Probleme mit MSOutlook-Mail-Import MSOffice/Outlook2007/2010

MSOutlook-Mailimport, Emails versenden bei installiertem MSOutlook
ASAsoft-Support
Moderator
Beiträge: 40
Registriert: Mi 23. Jul 2008, 09:31

Probleme mit MSOutlook-Mail-Import MSOffice/Outlook2007/2010

Beitragvon ASAsoft-Support » Fr 4. Mär 2011, 14:39

Bei der Umstellung von einem älterem MSOffice/MSOutlook kommt es häufig zu folgendem Problem:

Meistens werden nur bis zu dem Zeitpunkt rückwirkend Mails in AGENTURA abgerufen, an dem das neue MSOutlook installiert bzw. upgedatet wurde.
...und es wurde die pst-Datei nicht importiert, sondern einfach nur das alte Outlook-Konto zugewiesen


...die MSOutlook-Mail-Import-Schnittstelle funktioniert somit nicht richtig, da anscheinend die Daten in MSOutlook nicht so vorhanden sind, wie die Schnittstelle sie benötigt.
...Schnittstellen werden immer vom Hersteller der jeweiligen Software bereit gestellt, in dem Fall von MS.


Somit können wir an der Tatsache leider nichts ändern. Wir haben jedoch mit folgender Vorgehensweise meistens Erfolg gehabt:


1. MSOutlook öffnen und pst-Datei exportieren (Datei/Importieren/Exportieren >>> in Datei exportieren) >>> somit wird die pst-Datei exportiert

2. neues Konto erstellen (EXTRAS/KONTOEINSTELLUNGEN/NEU) und "als Standard festlegen" (Fenster schliessen, altes Konto erst mal drin lassen)

3. werden die abgerufenen Mails auf dem "Providerserver" immer gelöscht oder verbleiben diese als Kopie dort weiterhin?

4. wenn ja, dann Outlook schliessen und wieder öffnen, es sollten dann automatisch alle Mails vom "Providerserver" in das neu angelegte Konto eingelesen werden, das kann eine Weile dauern

5. wenn nein bzw. wenn das Einlesen beendet ist, die exportierte pst-Datei über Datei/Exportieren/Importieren nun importieren >>> "aus anderen Programmen oder Dateien importieren"

6. weiter >>> "persönliche Ordner-Datei (.pst)

7. weiter >>> man kann einstellen, dass keine doppelten Mails importiert werden, falls vom dem Providerserver alle Mails ins neue Konto wieder abgerufen wurden, ansonsten sind alle Mails doppelt vorhanden

Ein weiteres "eigenartiges Verhalten" von MSOutlook ist, dass manchmal der programmgesteuerte Zugriff bestätigt werden muss, manchmal aber nicht.
Dies kann tageweise unterschiedlich sein, wobei wir diese Problematik noch nie an einer bestimmten Einstellung festmachen konnten.

Unter EXTRAS/VERTRAUENSSTELLUNGSCENTER/Programmgesteuerter Zugriff kann zwischen 3 verschiedenen Punkten gewählt werden.
Wobei die erste Option ("bei verdächtigen Aktivitäten Warnhinweis anzeigen, wenn mein Antivirusprogramm inaktiv oder veraltet ist (empfohlen)" sehr fragwürdig klingt.
Wer kann denn hier genau wissen, ob das auslesen von Informationen bezüglich der Inaktivität oder Veraltung richtig sind oder nicht.
Antivirenprogramme greifen oftmals ins Betriebssystem so ein, dass niemand genau weiss, was sie machen. Hier kann man lediglich den Kontakt zum Hersteller des Antivirusprogrammes suchen.

Bei Einsatz eines Exchange Servers bitte zuerst versuchen, den Cache-Modus zu deaktivieren.
Denn bei aktiviertem Cache-Modus werden auch nur alte Mails eingelesen.

Vons uns wurde die neueste empfohlene Anbindung für MSOffice/Outlook 2010 vorgenommen.
(Das hat jetzt leider den Nachteil, dass sehr wahrscheinlich der Import aus MSOffice/Outlook bis 2000 nicht mehr funktioniert. Die neue Schnittstelle von MS ist demnach nicht kompatibel zu älteren Versionen.)
ASAsoft-Team

Zurück zu „Schnittstellen MS Outlook“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast